Description

Menu Bar
Pointwise provides a convenient layout of command menus.

File

The File menu provides all input and output commands necessary to transfer database geometry and mesh into and out of Pointwise. This is also where you will find tools for exporting analysis files formatted for your chosen CAE solver.

Edit

The Edit menu provides all the tools necessary to make various modifications to grid or database entities, such as Translate, Project or Split. This is also where you will find the Undo and Redo commands, and Cut, Copy and Paste.

View

The View menu provides options for changing the display of your project including turning off the display of connectors and domains, as well as, a command for saving and recalling view orientations. Here you can also customize your toolbars and turn them on or off.

Examine

The Examine menu contains diagnostic commands for checking grid quality and determining specific metrics.

Select

The Select menu provides menu access to various selection tools such as Select All or Unselect All. You will also find the full Mask command implementation with finer granularity than that available on the toolbar.

Create

All of Pointwise’s entity creation capabilities are found in the Create menu. From curve creation through various database creation tools like the surface of revolution tool, Revolve.

Grid

Meshing specific tools are found in the Grid menu, including Dimension, Distribute and the Solve commands.

Script

The Script menu contains all scripting related commands, including Execute and Begin Journaling.

CAE

The CAE menu provides the commands necessary to prepare your project for export to your preferred analysis software. Here you can choose your preferred solver and Set Boundary Conditions, among other things.

Help

The Help menu provides access to the Pointwise Help command, context sensitive help for all of Pointwise’s functionality. The System Information and About commands provide important version information useful when seeking technical support.