Description

Pointwise supports the following versions of the macOS operating system:

Operating System Version
High Sierra 10.13
 

Caution: Pointwise does not support 32-bit platforms nor does it support remote execution. However, a FAQ with remote execution workarounds is available.